CloudConnect Extended Maintenance Window
Incident Report for AllConnected
Resolved
Windows patching has finished.
Posted Jun 02, 2019 - 15:33 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 02, 2019 - 15:31 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 02, 2019 - 15:05 PDT
Monitoring
Windows patching is still in progress. Services should be available at 3:15 PM when patching is finished.
Posted Jun 02, 2019 - 15:04 PDT